若在 CenOS 6.4 ( 64bit 機器 ) 執行軟體時,發生這個錯誤訊息時,該如何處理? 解法爐下 :

1. 確認你的 CenOS 可以直接連上 Internet.

2. 輸入指令

#yum install compat-libstdc++-33

3. 確認安裝結果,請輸入
#ls /usr/lib64/libstdc++*
#/usr/lib64/libstdc++.so.5

 

以上!!

 

ccchiu 發表在 痞客邦 PIXNET 留言(0) 人氣()